LxCenter HyperVM & Kloxo Support

Forum is closed. Use http://community.lxcenter.org/



Members   Search      Help    Register    Login    Home
Home » Kloxo Community Support » Technical Help » Kloxo name servers pointing to wrong ip
Kloxo name servers pointing to wrong ip [message #98545] Thu, 07 June 2012 03:45 Go to next message
nick1200 is currently offline nick1200  
Messages: 25
Registered: May 2011
Location: ................
Member


I have had kloxo on my old server with the name servers ns1.mydomainname.com and ns2.mydomainname.com

everything was running fine in till the server blew up. So now i have gone out and bought a new server which has a new ip i still have the backup uploaded and installed on the kloxo so now i have changed ip for ns1 and ns2 waited a week but no luck....

So was thinking maybe i should change it from ns1 and ns2 to ns3 and ns4 because the other name servers was registered with the old server ( which is not working any more )

So i have done that i have made up to new name server ns3 and ns4 and pointed them to my vps ip. 5 days but still no websites up...

My kloxo name server panel
http://i.imgur.com/fziyj.png

My domain name name server panel
http://i.imgur.com/KOivg.png

My dns for my domain name ( in side my domain name panel )
http://i.imgur.com/fpg1m.png


I have edited out the end numbers for the ip and the name of the domain name. Am i doing something wrong ?? Because i have changed the name servers from ns1 and ns2 to ns3 and ns4 which has been updated globaly... But the ip is still pointing to the old server ip....

http://www.intodns.com/pokemontoxic.net

Has you can see
ns3.pokemontoxic.net. ['64.31.51.136'] [TTL=172800]
ns4.pokemontoxic.net. ['64.31.51.136'] [TTL=172800]



And in both the domain name and kloxo control panel its the 72.29.69.** ip .... i have waited 2 weeks but the only thing that has been updated is the ns3 and ns4 on the dns look up link above... what am i doing wrong ??
Re: Kloxo name servers pointing to wrong ip [message #98589 is a reply to message #98545] Thu, 07 June 2012 14:57 Go to previous message
nick1200 is currently offline nick1200  
Messages: 25
Registered: May 2011
Location: ................
Member
ive just noticed that djbdns is offline is this why all my sites are down ??? i try and start it and get " /etc/init.d/djbdns: No such file or directory "

[Updated on: Thu, 07 June 2012 15:15]

Report message to a moderator

Previous Topic:Kloxo Security Help
Next Topic:ssl error when starting Kloxo
Goto Forum:
  


Current Time: Wed Jul 23 17:59:05 EDT 2014

Total time taken to generate the page: 0.01613 seconds
.:: Contact :: Home :: Privacy ::.

Click here to lend your support to: LxCenter and make a donation at www.pledgie.com !

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software